Scheduled Maintenance: Wednesday, October 16th, 2024 – 19:00 CE(S)T
Scheduled for 16 October 2024 at 5:00 PM – 6:51 PM
Affects
Production
Under maintenance from 5:00 PM to 6:51 PM
Web App (https://app.trever.io)
Under maintenance from 5:00 PM to 6:51 PM
API Rest
Under maintenance from 5:00 PM to 6:51 PM
API Websocket
Under maintenance from 5:00 PM to 6:51 PM
Completed
16 October 2024 at 6:51 PMCompleted
16 October 2024 at 6:51 PMMaintenance has completed successfully.
In progress
16 October 2024 at 5:00 PMIn progress
16 October 2024 at 5:00 PMMaintenance is now in progress
Planned
16 October 2024 at 5:00 PMPlanned
16 October 2024 at 5:00 PMTo roll out our latest changes, improvements and security patches, Trever is scheduled for maintenance on
Wednesday, October 16th, 2024 – 19:00 CE(S)T.
Please expect higher latencies and limited availability as long as the maintenance is scheduled.
Please note: We recommend stopping trading activities and/or transaction and transfer activities during the scheduled maintenance.
Our release notes will be updated shortly before release. Check out what's new.