All systems operational

System Maintenance for AWS MSK Clusters

Completed
Scheduled for 19 March 2024 at 1:00 PM – 5:00 PM

Affects

Production
Web App (https://app.trever.io)
API Rest
API Websocket
Updates
  • Completed
    19 March 2024 at 5:00 PM
    Completed
    19 March 2024 at 5:00 PM
    Maintenance has completed successfully
  • In progress
    19 March 2024 at 1:00 PM
    In progress
    19 March 2024 at 1:00 PM
    Maintenance is now in progress
  • Planned
    19 March 2024 at 1:00 PM
    Planned
    19 March 2024 at 1:00 PM

    MSK will patch the underlying operating system of brokers in our MSK cluster(s) with the latest OS updates between Tue, 19 Mar 2024 14:00:00 CET and Tue, 19 Mar 2024 18:00:00 CET. MSK patches brokers to address security vulnerabilities and to update software supporting the brokers. To ensure client I/O continuity during the update that is performed as part of the patching process, we recommend limited trading activity.