Scheduled Maintenance: Wednesday, August 21st, 2024 – 19:00 CE(S)T
Scheduled for 21 August 2024 at 5:00 PM – 8:00 PM
Affects
Production
Under maintenance from 5:00 PM to 8:00 PM
Web App (https://app.trever.io)
Under maintenance from 5:00 PM to 8:00 PM
API Rest
Under maintenance from 5:00 PM to 8:00 PM
API Websocket
Under maintenance from 5:00 PM to 8:00 PM
Completed
21 August 2024 at 8:00 PMCompleted
21 August 2024 at 8:00 PMMaintenance has completed successfully
In progress
21 August 2024 at 5:00 PMIn progress
21 August 2024 at 5:00 PMMaintenance is now in progress
Planned
21 August 2024 at 5:00 PMPlanned
21 August 2024 at 5:00 PMTo roll out our latest changes, improvements and security patches, Trever is scheduled for maintenance on
Wednesday, August 21st, 2024 – 19:00 CE(S)T.
Please expect higher latencies and limited availability as long as the maintenance is scheduled.
Please note: We strongly advise you to stop trading activities and/or transaction and transfer activities during the scheduled maintenance.
Our release notes will be updated shortly before release. Check out what's new.