Trever - Temporary Downtime – Incident details

All systems operational

Temporary Downtime

Resolved
Operational
Started 26 days agoLasted 36 minutes

Affected

Trever Services

Partial outage from 12:51 PM to 1:16 PM, Operational from 1:16 PM to 1:27 PM

Trever Console (https://app.trever.io)

Partial outage from 12:51 PM to 1:16 PM, Operational from 1:16 PM to 1:27 PM

Trever Public API Rest

Partial outage from 12:51 PM to 1:16 PM, Operational from 1:16 PM to 1:27 PM

Trever Pro API Rest

Partial outage from 12:51 PM to 1:16 PM, Operational from 1:16 PM to 1:27 PM

Trever Websockets

Partial outage from 12:51 PM to 1:16 PM, Operational from 1:16 PM to 1:27 PM

3rd Party Services

Operational from 12:51 PM to 1:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have deployed the changes. The system is operational and is under monitoring.

  • Identified
    Identified

    We identified the issue and are working on a fix at the moment.