3rd Party Scheduled Maintenance: Saturday, March 15th, 2025 – 10:00 CE(S)T
Scheduled for 15 March 2025 at 9:00 AM – 11:00 AM
Affects
3rd Party Services
Under maintenance from 9:00 AM to 11:00 AM
Trading
Under maintenance from 9:00 AM to 11:00 AM
Price Stream
Under maintenance from 9:00 AM to 11:00 AM
Completed
15 March 2025 at 11:00 AMCompleted
15 March 2025 at 11:00 AMMaintenance has completed successfully
In progress
15 March 2025 at 9:00 AMIn progress
15 March 2025 at 9:00 AMMaintenance is now in progress
Planned
15 March 2025 at 9:00 AMPlanned
15 March 2025 at 9:00 AMPlease be informed that Tradias will be conducting a maintenance on the Trading and Pricestream on
Saturday, March 15th, 2025 – 10:00 CE(S)T - 12:00 CE(S)T
Please expect higher latencies and limited availability as long as the maintenance is scheduled.
Please note: We recommend stopping trading activities and/or transaction and transfer activities during the scheduled maintenance.