All systems operational

System Maintenance for AWS MSK Clusters

Completed
Scheduled for 18 November 2023 at 5:00 PM – 9:00 PM

Affects

Production
Web App (https://app.trever.io)
API Rest
API Websocket
Updates
  • Completed
    18 November 2023 at 9:00 PM
    Completed
    18 November 2023 at 9:00 PM

    Maintenance has completed successfully

  • In progress
    18 November 2023 at 5:00 PM
    In progress
    18 November 2023 at 5:00 PM

    Maintenance is now in progress

  • Planned
    18 November 2023 at 5:00 PM
    Planned
    18 November 2023 at 5:00 PM

    MSK will patch the underlying operating system of brokers in our MSK cluster(s) with the latest OS updates between Sat, 18 Nov 2023 17:00:00 GMT and Sat, 18 Nov 2023 21:00:00 GMT. MSK patches brokers to address security vulnerabilities and to update software supporting the brokers. To ensure client I/O continuity during the update that is performed as part of the patching process, we recommend limited trading activity.