All systems operational

Completed
Scheduled Maintenance: Wednesday, February 21st, 2024 - 19:00 CET/CEST

Status
Resolved after about 2 hours
Started
21 February 2024 at 6:00 PM
Completed
21 February 2024 at 8:00 PM
Affects
Production
Web App (https://app.trever.io)
API Rest
API Websocket
  • Completed
    21 February 2024 at 8:00 PM
    Completed
    21 February 2024 at 8:00 PM
    Maintenance has completed successfully
  • In progress
    21 February 2024 at 6:00 PM
    In progress
    21 February 2024 at 6:00 PM
    Maintenance is now in progress
  • Planned
    21 February 2024 at 6:00 PM
    Planned
    21 February 2024 at 6:00 PM

    In order to roll out our latest release, Trever is scheduled for maintenance on
    Wednesday, February 21st, 2024 – 19:00 CET/CEST.

    Please expect higher latencies and limited availability until 20:00 CET/CEST.

    Please note: We strongly advise you, to stop trading activities and/or trading bots during the scheduled maintenance. Trever will stop all running trading bots before maintenance activities will start. If you want us to start the trading bots again after maintenance is finished, please opt in via e-mail. Otherwise, they will remain stopped.

    Our release notes will be updated shortly before release. Check out what's new.