3rd party venue maintenance: Tradias
Scheduled for 06 April 2024 at 8:00 AM – 9:00 AM
Affects
3rd Party Services
Under maintenance from 8:00 AM to 9:00 AM
Trading
Under maintenance from 8:00 AM to 9:00 AM
Pricestream
Under maintenance from 8:00 AM to 9:00 AM
Completed
06 April 2024 at 9:00 AMCompleted
06 April 2024 at 9:00 AMMaintenance has completed successfully
In progress
06 April 2024 at 8:00 AMIn progress
06 April 2024 at 8:00 AMMaintenance is now in progress
Planned
06 April 2024 at 8:00 AMPlanned
06 April 2024 at 8:00 AMPlease be informed that BHS / Tradias will conduct a maintenance for trading on April 6th, 2024, from 10:00 am to 11:00 am CET.
During the maintenance window, pricing and trading won’t be available on our Trading Frontend and via API.
Happy holidays & best regards